「Internet Explorer 8,9,10」が1月12日でサポート終了へ

Pocket

最新版以外を切り捨てて来ましたね。
別に現状のバージョンも使えますが、最新版に切り替えられるならば切り替えるべきでしょう。

スポンサーリンク

■最新版以外の「Internet Explorer」のサポート終了

新しいブラウザ「Microsoft Edge」に乗り換えて欲しいのでしょうか・・・?

InternetExplorer最新版以外サポート終了

Internet Explorer のサポート終了
https://www.microsoft.com/ja-jp/WindowsForBusiness/End-of-IE-support

現在のIEの最新バージョンであるIE11を使っていれば問題ありません。
この際別のブラウザであるChromeやFirefoxなどに乗り換えるのもありですね。
それともマイクロソフトのIEとは違う新しいブラウザの「Microsoft Edge」に乗り換えるか。

Pocket